Get in touch
Back
Degraded

Some contract types are temporarily disabled.

Started 26 Sep at 05:00pm PDT, resolved 26 Sep at 10:00pm PDT.

Paper.xyz Landing Page Checkout Page CheckoutWithCard SDK CheckoutWithETH SDK Get Checkout v1 Get Transaction Status v1
Resolved

We've slowly enabled checkouts over the last 48 hours. Thanks for your patience!

Posted 26 Sep at 10:00pm PDT.
Created

We're looking to bring them back up by EOD Wednesday (PDT hours). Thanks for your patience!

Posted 26 Sep at 05:00pm PDT.